Supported By:

Hoopla

Access Requirements

Library Card and Email Address Required

Hoopla App Compatibility

As of October 24, 2016, Hoopla will only support the following app versions:

  • iOS devices – hoopla version 4.1 and above
  • Android devices – hoopla version 3.9 and above
  • Amazon devices – hoopla version 3.9 and above

Internet Explorer Compatibility

Starting April 25, 2018, Hoopla will no longer support the Internet Explorer browser. For patrons running Windows 8 or Windows 7, Hoopla will only be supported on Firefox or Chrome browsers.